1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Guest, PO has ceased our separate tiering and adopted Smogon tiers for SM. More information and updates here.

    Dismiss Notice

Problem with new Pokemon appearing

Discussion in 'Database Modifications' started by Arceus, Jul 14, 2012.

  1. Arceus

    Arceus Member

    Joined:
    May 20, 2010
    Messages:
    238
    Likes Received:
    0
    I made a mod which adds an alternative forme of Lugia to the client. It works fine in Team Builder. It just won't show up in battles despite my server being on the mod for it.

    Zip File

    I'm not sure why it won't show up.
     
  2. coyotte508

    coyotte508 Well-Known Member Administrator Server Owner Administrator Server Owner

    Joined:
    Apr 21, 2010
    Messages:
    6,363
    Likes Received:
    167
    I'll look at it - after you remove all the useless files.

    Files like ability_3G, etc. have been moved to the 3G folder. Just do a fresh install of PO and you'll see a lot less files (because new PO uses different names), and you should edit only those files.

    I'm not looking at your mod yet, but the problem may be that the client loads the whole gen (in pokes/XG) and subgens only if necessary, while the server loads subgens (in pokes/XG/Subgen X) and so maybe you put a file in pokes/XG that you forgot to put in the appropriate subgen folder.
     
  3. Arceus

    Arceus Member

    Joined:
    May 20, 2010
    Messages:
    238
    Likes Received:
    0
    I was missing some released.txt files in various folders. I got it to go now. Now I just have to make a bar for Shadow Moves since I made that a new type.