1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with the PO.

Discussion in 'Help' started by Skylite21, Sep 17, 2012.

Moderators: E.T., Zoroark
  1. Skylite21

    Skylite21 USSR bshax user

    Joined:
    Mar 19, 2012
    Messages:
    63
    Likes Received:
    15
    PO Trainer Name:
    Skylite
    Hi! Sorry if this question has already been discussed.

    The thing is that I have a problem w\ the recent version of PO. I was hanging out on the main server and tried to ladder via "find battle" button. No opponent. Okay, I've tried to re-login. Once again, no opponent. I tried to wait for some time, but no result whatsoever. I've tried to re-install the PO. The same shit. Then I uninstalled the PO, deleted all folders with PO and installed it once again. When I clicked "Go Online" there were no server names in the window, only server IPs. When I finally got to the main server, I asked my friend to challenge me manually, with no result.

    So, the question is what am I to do, what the problem could be and how am I supposed to fix it? Thx in advance.
     
  2. zeroality

    zeroality Artificial Insanity

    Joined:
    Apr 22, 2010
    Messages:
    1,378
    Likes Received:
    1
    Seems like a firewall problem. Try the troubleshooting chart or search this forum for solutions that have worked for others.

    You're not the only one to complain about lack of ability to do anything once connected.
     
Moderators: E.T., Zoroark