1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Guest, PO has ceased our separate tiering and adopted Smogon tiers for SM. More information and updates here.

    Dismiss Notice

[Server Scripting] Can't access my server

Discussion in 'Server and Client Scripting' started by Natsu Dragniil, Jun 1, 2016.

  1. Natsu Dragniil

    Natsu Dragniil Member

    Joined:
    Apr 27, 2014
    Messages:
    67
    Likes Received:
    2
    I made a server recently, but I'm now unable to access it. On server.exe, it repeats an error message:
    Connecting to registry...
    Connected to registry! Sending server info...
    Error when connecting to the registry. Will restart in 30 seconds
    Over and over again, every thirty seconds. If I try to access my server by any route, it comes up with a blank interface apart from 'Connected to Server'. If I close server.exe, it says 'Disconnected from Server!', but that's all it does.
    I'm also sure my firewalls are down and the windows one has made an exception for server.exe. I've put my port number as 5080, but I've also tried 8080. I've tried redownloading the files as well, and I've checked all the settings I've changed are back to default, but I still can't connect. Any idea what the error message is, or how I can fix this problem?
     
  2. Natsu Dragniil

    Natsu Dragniil Member

    Joined:
    Apr 27, 2014
    Messages:
    67
    Likes Received:
    2
    Don't worry I fixed it
    I had downloaded the newest PO on top of my old one, and created two servers. I couldn't access it because I was trying to load the same server on the same IP address twice over
     
  3. Natsu Dragniil

    Natsu Dragniil Member

    Joined:
    Apr 27, 2014
    Messages:
    67
    Likes Received:
    2
    Still got the error message though