1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Guest, PO has ceased our separate tiering and adopted Smogon tiers for SM. More information and updates here.

    Dismiss Notice

Discontinuing clients older than 2.6.0

Discussion in 'News' started by Fuzzysqurl, Nov 12, 2016.

Thread Status:
Not open for further replies.
  1. Fuzzysqurl

    Fuzzysqurl baa baa mareep I do what I want Server Owner Developer I do what I want Server Owner Developer

    Joined:
    Sep 12, 2012
    Messages:
    2,096
    Likes Received:
    967
    As of November 18th, 2016, we will be discontinuing servicing clients earlier than 2.6.0 and you will be unable to connect to the main server using them.

    If you are currently running a client that fits into that criteria, please visit our downloads page to get an up-to-date client for your system.
     
    sulcata, Lpola456, IceKirby and 5 others like this.
Thread Status:
Not open for further replies.