1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Cloudflare Security Issue - Change Your Passwords!

    Hello there, Guest!

    Cloudflare, the internet proxy we use to protect ourselves against DDoS and other malicious attacks, reported on 23rd February 2017 that they had patched a bug reported by Google's Project Zero that was exposing sensitive information in random requests, approximately 0.00003% of all requests, since September 2016.

    Whilst it is unlikely that any information has been leaked from this website, we recommend that all users change their passwords here on the Pokémon Online forums, as a precaution. Remember to use a unique and secure password for every site that requires one.

    We apologise for any inconvenience caused.

    Dismiss Notice

[Resolved] Can not open .ui files in QDesigner.

Discussion in 'Help' started by amicus tuus, Jan 10, 2017.

Moderators: E.T., Zoroark
  1. amicus tuus

    amicus tuus Litten is life

    Joined:
    Jan 2, 2017
    Messages:
    3
    Likes Received:
    0
    I am trying to get my hands in PO development and design but whenever I open .ui files using Designer it gives following error
    Code (text):
    1. An error has occurred while reading the UI file at line 45, column 90: Expected '=', but got '>'.
    2. Do you want to update the file location or generate a new form?
    It happens for every .ui file from PO.
    I have version 5.5.1 if that matters.
     
  2. turbedi

    turbedi Professional circle clicker ~~~ Forum Moderator Developer Forum Moderator Developer

    Joined:
    Jul 18, 2013
    Messages:
    381
    Likes Received:
    151
    PO Trainer Name:
    turbedi
  3. amicus tuus

    amicus tuus Litten is life

    Joined:
    Jan 2, 2017
    Messages:
    3
    Likes Received:
    0
    Okay it worked but the problem was not with the Designer. Don't use wget to download the files because it will mess the encoding.
    I had to manually edit some properties to get it working. Better yet, manually copy paste contents from git.
     
Moderators: E.T., Zoroark